ICP Test wie weiter?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • ICP Test wie weiter?

      Hallo zusammen

      Nach 9 Monaten Triton bin ich nun auf Balling Light umgestiegen, da ich es nicht hingekriegt habe ein stabiles Becken zu haben.
      Viele Korallen sind leider gestorben dabei.
      Zink und Aluminium sind meine Problem stellen. Denke aber das ich die Ursache bereits gefunden habe. Hoffe ich zumindest.

      Was ich nun schon mal gemacht habe.
      Ein grösserer Abschäumer wieder eingesetzt.

      Becken hat netto ca. 480l
      Erster Wasserwechsel von 30l, zwei Wochen später 60l gewechselt.
      Nächsten Montag werde ich nochmals 60l wechseln.
      Hat sonst vielleicht noch jemand einen Rat.

      Besten Dank
      Yves
      Files
    • hi Yevs. Willkommen hier.
      Ist die allgemeine Standzeit 9 Monate?
      Mit welchem Salz hast du WW gemacht?
      Hast du irgendetwas an Technik, was rostet? Mich wundern da so einige Werte.
      Hast du die Möglichkeit mal Bilder vom Becken, TB einzustellen?
      Nur anhand einer Analyse sind Empfehlungen schwierig.
      da braucht man schon ein wenig mehr genauere Infos und mal Bilder, immer hilfreich
      Wie hast du die Kanister angemischt? Und was dosierst du aktuell alles an Mitteln?
      Adsorber Zeo Kohle irgendetwas dabei?
    • Hi Micha
      Die Metalle kommen wahrscheindlich von einem Stock den ich brauchte um den Sand aufzulockern. Beim genaueren hinschauen hat dieser gerostet. (Anfänger fehler)
      Das Becken läuft seit Dez. 2019
      Balling Light nun seit einem Monat.
      Von der Technik her, kann nichts rosten!
      Beim Wasserwechsel nehme ich Fauna Marin Professional Sea Salt.
      Die Kanister habe ich nach Anleitung gemischt. Nicht alleine sonder mit einem Fauna Marin Experten von der Schweiz. Villieicht sagt Dir Swiss Reefer (Oli) was. Der begleitet mich bei der Umstellung.
      Verwende im Moment nur KH, CA und MG von Balling Light.
      Aktivkohle habe ich immer am laufen, sowie auch gerade von Fauna Marine das Power Phos.
      Hoffe du kannst so mehr anfangen.
      Files
    • hi. Ok, das du das Becken nicht mit dem anderen eingestellt bekommen hast, wundert mich nicht so sehr beiseite Besatz. Aber losgelöst dessen, hast du ja dann eine gute Führende Hand an Deiner Seite.
      Das Problem ist, das Deine Analyse jetzt 4 Wochen alt ist und man so keine aktuellen Angaben hat. Wenn Deine Bilder aktuell sind, stehen Deine LPs doch sehr gut da.
      als Empfehlung, schau das du Kalium ca 20 unter Ca hälst.
      Und ca so 420-440.
      Strontium habe ich gute Erfahrung bei Werten um die 7,5.
      Jod nicht tiefer fallen lassen.
      Po4 Adorber ist immer so eine Sache. Bis 0,1 mache ich da gar nichts.
      Deine Osmose solltest du mal checken, bzw das Harz aufgrund deines si Wertes. Und den Algen.

      zu Deinen Metallen, wäre eine aktuelle Analyse sehr hilfreich.
      Und glaub mir, es kann so einiges an Technik Rost ansetzen. Und wenn es nur das Gehäuse Innenleben einer Nachfüllanlagen Pumpe ist.
      Bei dir, achte speziell auf die Haltestangen der LED, ich würde wetten das es kein Titan ist!.

      Hast du die Möglichkeit den Heizstab so zu positionieren, das deine Wassergrenze eingehalten wird? Nicht das du oben am Kabel eine Undichtigkeit bekommst und es Peng macht.

      Ansonsten, gib der Umstellung ein wenig Zeit und mach nach deinen 60 Litern nochmal ne ICP. Miss vorher deine eigenen Werte damit du auch gleich siehst, ob Deine eigenen Werte fonder ICP abweichen.
    • Die Fotos sind ganz aktuell, die LPS stehen gut und wachsen auch. Ebenfalls die Montiporas.
      Ein wenig mehr mühe haben die SPS, schon ein paar eingegangen, jedoch beim Fragmentieren und neu ankleben gefällt es nun auch diesen.
      Da ich nur 2x GHL Mitras Artnica verwendet habe, war dies wahrscheinlich zu wenig Licht.
      Daher gerade jetzt aufgestockt mit einer Giesemann Matrixx 4x 80W T5.

      Die Werte stabil ein zustellen ist schon ein wenig knifflig. Aber bin guter Dinge.
      Gerade im Moment gibt es fast keinen CA verbrauch.
      Werde aber nächste Woche nach dem WW nochmals eine ICP machen lassen und auch mal das Osmosewasser testen.
      Weiss zwar gar nicht, ob dies Fauna Marine macht. Hoffe es.
      Dann habe ich ein wenig mit Cyanos zu kämpfen. Vielleicht wegen den Metallen?
      Oder was ich mir auch noch vorstellen könnte ist der Nitrat gehallt.
      Nur... Beim Nyos Nitrat Test zeigt er mir 3 an, aber beim Fauna Marin Nitrat Test 15.
      Was stimmt nun?
      Auch dies würde ich gerne Testen lassen von Fauna Marin, aber auch da weiss ich nicht ob Sie dies machen.

      Zu der Technik:
      Haltestange von den LED weiss ich nicht was es für Material ist, aber die sehen immer noch wie neu aus.
      Dann habe ich die Maxspect Gyre 350 Doppelt Strömungspumpen drin.
      Förderpumpe ist die Maxspect Turbine Duo.
      Dann noch eine Pumpe für den UVC dies ist eine Tunze Silence.

      Den Heizstab werde ich machen wie Du sagst, den ein Peng kann niemand gebrauchen.

      lg
      Yves
    • Hi. Bezüglich der Cyanos kann es diverse Ursachen geben. Da jetzt zu spekulieren wäre reineZeitverschwendung. Dafür sind zu viele Dinge geändert.
      Alles was du änderst irgendwie eine Folge.
      Sei es Cyanos,Nährstoffe Wachstumsstop etc. etc.
      Wichtig jetzt Ruhe und Konstanz rein zu bringen. Werte ein wenig gerade rücken und entspannen!
      Bei BallingLight ist der Verbrauch ungefähr 1/6 das wäre also nichts ungewöhnliches und du hast viele lps. Nitrat v 15 wäre bei deinem Besatz auch kein Beinbruch.

      Lass nach deinem nächsten großen WW ein paar Tage Zeit bis zurAnalyse.
      Wenn du eine Art kleines Röhrchen hast, fülle dieses voll mit Osmosewasser und kennzeichne es!
      Wenn nicht, benutze eines der 2 Röhrchen und Fülle das voll mit Osmosewasser und wichtig, dieses klar kennzeichnen als Osmosewasser!
      Schreibe im Beiblatt bitte dazu
      Wie im Forum besprochen (thread/1185-icp-test-wie-weiter), bitte Ausnahmsweise Salinität,Nitrat und KH mit messen.Zusätzlich separates Osmosewasser.
      Und gleichzeitig misst Du dann als Gegenwert deine eigenen Tesreiheb durch. Und dann schauen wir mal weiter.
    • Moin Oly.
      kann er ja machen mit dem Po4 Adsorber. Der wird aber nicht die Menge an Metallen binden das die Balance wieder passt. Bei mir ist es zb auch so das bei Po4 Adsorber Einsatz mein Abschäumer teilweise zusammen bricht oder deutlich schlechter arbeitet.
      Und da sage ich mir lass laufen- 0,09 Po4 killt die Korallen nicht. Zumal er gerade eh vieles geändert hat.
      Würde er weiter steigen wäre ich auch dabei. So würde ich seine WW bevorzugen.
    • Nichts hilft etwas, wenn die Quelle der Metallabgabe ans Wasser nicht gefunden und beseitigt wird. Yves arbeitet nicht mit grossen Wasserwechseln (Ex-Triton); die Quelle wurde wahrscheinlich bereits identifiziert, wie Yves oben geschrieben hat.
      Wie kommt das Metall nun raus, entweder mit Zeolithpulver-Lösungen wie Easy-Life oder eben Adsorber.
      Klar der Wasserwechsel ist die schnellste, günstigste, effektivste Methode, aber bei der Beckengrösse nicht zu bewerkstelligen, wenn die Voraussetzungen dafür nicht gegeben sind, leider.
    • Hallo
      2te Analyse gemacht und Zink ist sogar gestiegen, obwohl 150 Liter Wasserwechsel innert 3 Wochen hinter mir.
      Die einte Quelle in Sachen Rost, die ich dachte, ist es wohl nicht. Andere Quelle gefunden (Zitat DerMicha: Bei dir, achte speziell auf die Haltestangen der LED) da hat es tatsächlich gerostet.
      Nun beseitigt und mit Gummis bezogen.
      Hanna Salintester, in meinen Augen für den Arsch... Neu Kalibriert, zeigt 34.8ppt an, eine Woche später 34.3 wieder eine Woche später 33.9.
      Daraufhin reagiert und wieder auf 34.8 laut Hanna Tester gemacht, und jetzt laut Analyse ca. 37ppt. (Super, solche Geräte)
      Osmosewasser ist auch extrem schlecht. Werde nun alle Filter wechseln (sind 6 Monate alt) Mischbettharzfilter habe ich einen, werde nun 2 Stk. in Serie schalten.
      Sollte ich auch die Membrane von der Osmoseanlage tauschen? (Osmoseanlage jg 300 gpd side stream) ist in Besitz.
      Werde auch noch alle Pumpen auseinanderbauen und kontrollieren ob was rostet.
      Kann ein UV Klärer, was übrigens immer läuft, innerlich auch rosten?
      Hast Du/Ihr noch Tipps für mich, damit ich endlich mal Freude haben kann an diesem Hobby, denn es ist gerade schon sehr demoralisierend alles.

      Liebe Grüsse
      Yves
      Files
    • [size=10]Ja habe viel kontakt mit Olyzh. Seine Worte: Osmoseanlage unbedingt verbessern. Rost stelle finden. Hoffe fest, dass ich diese nun gefunden habe mit den Halter der Led Lampe.
      [/size]
      [font='Arial, Helvetica, sans-serif'][size=10]Werde trotzdem die Rückförderpume Maxspect Turbin Double auseinander nehmen und schauen. Tunze Osmolator bei der Pumpe habe ich auch schon Fotos gesehen mit Rost.[/size][/font]
      [size=10][/size]
      [font='Arial, Helvetica, sans-serif'][size=10]Jedoch müsste ich diese Kaputt mache um nach zu schauen. Magnet vom Sensor werde ich auch noch nachschauen. Heizstab habe ich bereits untersucht. Schaut wie neu aus.[/size][/font]
      [size=10][/size]
      [font='Arial, Helvetica, sans-serif'][size=10]Dann habe ich noch eine Förderpumpe von Tunze für den UV Klärer. Werde auch diese untersuchen.[/size][/font]
      [size=10]

      [/size]
      [font='Arial, Helvetica, sans-serif'][size=10]Was ich so reinkippe ins Becken:[/size][/font]
      [size=10][/size]
      [font='Arial, Helvetica, sans-serif'][size=10]-Fauna Marin Professional Sea Salt[/size][/font]
      [size=10]
      [size=10]-Fauna Marin Min S (seit den Cyanos lass ich dies aber weg)[/size]

      Fauna Marin
      Soft Protein Super Food

      [/size]
      [font='Arial, Helvetica, sans-serif'][size=10]-Frostfutter, Artemia / Mysis / Cyclops die reichere ich an mit Fauna Marin Food Energizer und KNOBLAUCHESSENZ[/size][/font]
      [size=10]
      -Ocean Nut... Formula TOW Flakes mit spirulina

      -Norialgen[/size][size=10][/size]

      The post was edited 1 time, last by don78 ().

    • hi Yves. Jaja, die eigentlich wichtigste Dache, die Sali ist ein wenig tricki.
      Wenn man nicht sündhaft teure Geräte hat, meiner Meinung nach.
      Ich habe mir mal nen Greisinger 140 geholt. 190€... 2 mal gemessen, Wert nicht mehr gepasst. Und ich werde aus der Anleitung nicht schlau wie man das steil Kalibrieren kann. Somit liegt er im Schrank. Ich kann dir da nur die Tropic Marin Spindel und ein gescheites Thermometer empfehlen. Dazu den Aqua Qualculator. Das passt bei mir sehr gut.

      das du Rost an den Haltestängchen gefunden hast verwundert mich nicht. Aber schon einmal gut.
      Ich hätte da noch andere Thesen. Kann es sein das dir Evtl mal etwas in den Sand gefallen ist und dort vor sich hin gammelt?
      Wie lange ist dein Sand drinnen? Ich an deiner Stelle würde schrittweise den Sand austauschen. Oder bei Geschmack auch ganz weg lassen.

      minimalste Zugabe der Flockenfutter. Und mal das frostfutter umstellen und nur richtig gute Artemia zugeben.
      Denn im Flockenfutter und Frostfutter verstecken sich solche Elemente sehr gerne. Ebenso im Sand.

      Losgelöst dessen, natürlich die Technik kontrollieren. Zum UVC kann ich nichts sagen.
      Ich habe keinen. Nur nicht aufgeben. Natürlich strebt man nach dem Optimum. Aber mit Überlegung und Sachverstand einen Schritt nach dem anderen.

      Osmoseanlage und Sali hast du selbst genannt. Technik willst Du kontrollieren.
      Und überlegs Dir mit dem Sand und dem Frost und Flockenfutter.
      Evtl hilft Dir.

      HappyReefing
      #Reefpower
    • Danke Micha
      Der Sand liegt seit 11 Monaten drinnen, so lange wie das AQ steht.
      In den Sand kann wirklich nichts reingefallen sein. Des weiteren durchwühle ich den Sand jeden Tag, damit die Cyanos immer gestört werden.
      Daher wäre mir es aufgefallen, wenn irgendwas darin liegen würde. Aber eben kann nichts drin sein.
      Magnet des Sensors (Nachfüllanlage) habe ich ebenfalls schon kontrolliert. Sieht auch top aus.
      Pumpe vom Abschäumer wurde vor 2 Monaten ausgetauscht, da diese viel zu laut war für mein Empfinden. Jedoch neue Pumpe ist genau gleich laut. Red Sea Abschäumer = viel zu laut.

      Vom Sand möchte ich mich nicht trennen, gefällt mir wirklich sehr gut so. Austauschen wäre aber eine Möglichkeit.
      Gutes Frostfutter nehme ich bereits. Flockenfutter bekommen Sie nur selten, gebe eigentlich unter dem Tag nur Soft Protein Super Food.
      Kontrolliere nun noch die Technik und tausche alle Filter bei der Osmoseanlage. Dann wieder eine ICP und dann weiter kucken.

      Happy Reefing
      Yves
    • Ja kann absolut sein. Genau diesen Sand (Aqua Medic echten Korallenriff) habe ich genommen für mein Becken, einfach Feinkörniger.
      Hoffe fest bei der nächsten Analyse ist es weniger Zink. Denn wenn es an den LED Halter Rost hat, und ich diese immer mal wieder hin und her schiebe, rieselt der Rost ins Becken rein.
      Hin und her schieben machte ich doch sehr oft, um besser im AQ arbeiten zu können.
      Bin mal guter Dinge.
      Desweiter kommen nun die Lampen sowieso vom Beckenrand weg in die Höhe. Dann muss ich diese LED's nicht mehr bewegen.