hohe Schwermetallwerte - was tun?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • hohe Schwermetallwerte - was tun?

      Hallo, ich habe eine ICP gemacht und es wurden sehr hohe Schwermetallwerte festgestellt. Am extremsten Zinn mit 29,6, Barium 153 auch hoch, Eisen 4,29, Aluminium 47, Titan leicht erhöht 4,1.
      Jetzt überlege ich schon die ganze Zeit was es sein könnte, aber wie soll man das feststellen...
      Es wird ja unter anderen geschrieben in der Auswertung das Frostfutter Artemien eine große Zinnquelle ist. Und die füttere ich (insgesamt 1 Tafel seit Beginn des Beckens im Februar verbraucht), aber kann 1 Tafel allein so einen hohen Wert verursachen? Und die anderen Schwermetalle erklärt es auch nicht oder?
      Dann hatte ich Anfang Juni "sera silikat clear" verwendet, was vermutlich auf Eisenbasis ist, was erhöhte Eisen- und wohl auch Bariumwerte verursachen kann. Aber ob in der Höhe...?
      Korallenkleber und Riffmörtel habe ich ausschließlich von Microbe Lift verwendet, die dürften das doch nicht verursachen.
      Beschädigte Kabel von Pumpen sollen angeblich auch in Frage kommen, und tatsächlich war vor paar Wochen bei einer die äußere Ummantelung kaputt, aber da besteht ja immer noch kein direkter Kontakt zu den Drähten (wäre ja auch ungünstig...), so kann es doch da aber gar nichts lösen?
      Oder im neuen Meersalz was ich seit Anfang Juni verwende (Grotech EasyMix)?

      Kann da vllt. jemand was dazu sagen? (Richtig angefangen hat es so Anfang Juni, Kieselalgen gewachsen, meine Fische sind krank geworden und gestorben (Cryptocaryon aber evtl. weil die Schwermetalle sie geschwächt haben, könnte ich mir vorstellen), dann kamen Cyanos, Korallen werden immer blasser, Milka ist innerhalb von 2 Wochen eingegangen, großpolypige Steinkoralle jetzt auch, Sacrophython seit fast 2 Wochen komplett geschlossen usw... :(

      Und wie kann ich die hohen Schwermetallwerte rausbekommen? Wie ist das denn mit den Triton Detox? Senkt das alle Schwermetalle? Oder lieber etwas anderes anwenden?

      Wäre echt super wenn mir jemand helfen könnte, bin echt am verzweifeln, den Korallen geht es nicht gut... :(
      Vielen Dank schon mal!!!
      Files

      The post was edited 1 time, last by RonnyS311 ().

    • hi Ronny. Schön wären deutlich mehr Infos zum Becken, Technik,Besatz, Versorgung, Mittel was du gibst und vor allem Bilder.
      So muß man versuchen aus einem „Hilferuf“ das beste draus machen.
      Nur leider ist das so nicht möglich, denn wir wissen ja eigentlich nichts, außer dem Mörtel und Kleber.

      in der Analyse würde ich Titan und Silber erst einmal hinten anstellen, das könnte von der Kalibration kommen.
      kritischer sehe ich da ganz klar Brom, Jod und Strontium. Was misst du denn an Nitrit/Nitrat und KH?

      zu anderen Produkten würde Ich immer empfehlen, sich an den jeweiligen Hersteller wenden. Denn du darfst nicht vergessen, das du in eine Hersteller Forum bist. Und kein Hersteller sollte sich zu anderen Produkten äußern, ist ein schwieriges Thema.


      Also, gib mehr Infos und Bilder und dann schauen wir mal.
    • Naja um die Nährstoffe und Spurenelemente geht's mir ja nicht. Da weiß ich ja bereits wie ich die anhebe nach der Vorgabe in der ICP.
      Brom? Meintest du Bor?
      Nitrit 0,2, Nitrat 5 (von 1 auf 5 erhöht), NH4 <0,05, KH 6,9, pH 8,2, Dichte 1022,9, Temp. 25

      Ja Silber liegt ja noch im Normbereich. Gut dann lassen wir Titan erstmal außen vor.
      Da bleiben noch Zinn, Barium, Aluminium und Eisen, als echte Probleme.

      Also es ist ein 250l Becken+50l Technikbecken, durch Kies und Gestein gehe ich von einem reinen Wasservolumen von um die 250l aus. Es sind 2x Tunze Turbelle 6015 und 1x Tunze Turbelle 6020 verbaut. Aqua Medic power flotor Abschäumer, UVC Anlage, Rückförderpumpe hab ich schon geöffnet hat Keramikachse, Sera Regelheizer sollte ja mit Quarzglas auch unbedenklich sein. Im Aquarium sind nur 2 Putzergarnelen, 2 Einsiedler, ein paar Schnecken. Fische keine, sollen aber wieder welche rein, wenn denn dann die Wasserwerte es hergeben.
      Aktuell dosiere ich über Dosieranlage Natron, Spurenelemente, Phosphat. Gefüttert wird die Tubastrea mit Artemia Frostfutter, und den Garnelen muss ich dann auch was von geben, und bekommen noch Pellets, und gebe täglich KoralFluid dazu.
      Wöchentlich mache ich 10% Wasserwechsel.
      Files
    • So, jetzt aber.
      Also zum Zinn nochmal ist das Aquarium neu? Hast Du es ausgewaschen? Das oftmals von der Glasherstellung Zinn Rückstände vorhanden sind. Zudem kann ein Eintrag über deine Deko und Mörtel kommen.oder natürlichen Meerwasser und Futter.
      Abhilfe, sehr große WW vorausgesetzt Dein Osmosewasser ist sauber! Ist es das?
      Und du verwendest ein gutes Meersalz. Damit du Dir dadurch nicht das Zeug ins Becken holst.

      Sonstige Entfernung, Filterung über Zeolith . Zeo bindet Schwermetalle. Holt dir aber natürlich noch andere Dinge mit heraus, vorher schlau machen. Evtl Kontraproduktiv bezüglich Deines Nitrat...


      Dann sagtest du, du gibst Spuren und sein flour Komplex hinzu? WARUM? Wie ist dein Flourwert?
      Was ist in den Spuren drin? Zb Eisen? Wo du eh schon genug von hast? Kein Jod! Wovon du zu wenig hast? Kein Strontium, wovon du zu wenig hast? Und ich meine Brom, wie oben geschrieben, das dein Barium zu hoch ist ja bekannt.

      bei den paar Tieren könnte ich mir vorstellen machst du das mit WW weg. Und wo kommt dein hoher ca Wert her, wenn keine Zugabe? Evtl fällt der Dir auch die Kh aus.



      Strömung sieht jetzt auch nicht toll aus, aus der Emtfernung.

      das Dein Nitrit, Deinen Nitrat verfälscht, weist du, und hast du mit berücksichtigt?

      Deine Sali wäre bei 1,0229 und 25 grad so 34,3.

      meine Frage bezüglich der Nährstoffe und Kh war schon wichtig übrigens. Denn bei toten Start sollten die schon vorhanden sein, da die Deko immer zieht. Und wenn keine Nährstoffe da, kommt’s zum absterben, Cyanos, dinos etc. und auch die Kh ist gerade zu Beginn bei mind 7 zu halten. Besser so 7,5 das ein bissl Puffer vorhanden ist.

      The post was edited 4 times, last by DerMicha ().

    • Ich hatte es ausgewischt mit massen Tuch. Dann Gestein rein und dann das etwas gespült und Wasser wieder raus.
      Das Becken läuft seit Februar.
      Die Frage ist halt ob man Schäden an den Korallen erst 2 Monate später sieht oder bereits nach 1-2 Wochen.
      Der Mörtel war ja auch extra für die Aquaristik (Microbe Lift) da dürften doch dann keine Schwermetalle drin sein?

      Normalerweise müssten ja auch die wöchentlichen Wechsel schon einiges rausholen.
      Das ist die Frage ob das frisch angesetzte Meerwasser sauber ist. Die Osmoseanlage+ Reinstwasserfilter sollten doch sowas auch rausziehen?
      Das Meersalz wird doch sicher auch kontrolliert, darf da so viel drin sein?
      Wie gesagt wenn ich wüsste wie lange es dauert bis Probleme auftreten könnte ich eher was eingrenzen und ausschließen obs das neue oder das alte Salz ist etc.

      Nein Fluor Komplex dünge ich nicht.
      Natron ist doch Natriumhydrogencarbonat. Das Calcium könnte vom Vorgängersalz sein. Da hatte ich auch Magnesium von 1600mg/l...

      Das Nitrit den Nitratwert verfälscht weiß ich erst seit ein paar Wochen, Nitrit war lange bei 0,8 und da hatte ich Nitrat bei 20 gemessen, dann wo Nitrit gesunken ist war Nitrat nur noch bei 1.