ICP Analysen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • ICP Analysen

      Hallihallo liebe Faunarianer

      Habe ein ca 350 Liter Becken. Pflege hauptsächlich LPS Tiere stehen soweit alle ziemlich gut. Habe jedoch trotzdem ein paar Fragen. Habe vor 3 Wochen ne ICP zurück bekommen, die auch gar nicht so schlecht aussah. Die fehlenden Spuris habe ich laut Dosieranweisung auch angepasst. Nun kam heute die 2te ICP zurück. Die zu geringen Elemente sind auch jetzt auch fast alle im soll. Bei einem Element bin aber absolut stutzig. Musste schon nach der ersten ICP fast 240ml dosieren, was ich gemacht habe. Und nun nach der 2ten ICP das gleiche. Wieder ist mein BA-Wert fast 0. Kann das sein dass innerhalb einer Woche der Wert wieder fast weg ist? Lagert sich das irgendwo ein, oder sollte dann irgendwann ne Sättigung eintreten.
      Habe nun auch einen erhöhten Siliciumwert welchen ich mir auch nicht ganz erklären kann, da mein Leitwert meines Osmosewasserwasser der gleiche ist wie vor 3 Wochen.
      Des Weiteren habe ich nun mein Trace2 im Ca-Kanister von 25ml auf 30ml erhöht.
      Wäre dankbar für einige Erklärungen
      Files
      • 4899.pdf

        (149.07 kB, downloaded 4 times, last: )
      • analysis-5507.pdf

        (156.54 kB, downloaded 5 times, last: )
    • Hi. Da kann ich deine Skepsis nachvollziehen.
      Ich würde mal bei Fauna anrufen und kurz nachfragen. Evtl Messfehler? Das sie das nochmal checken.
      was aber auch ins Auge fällt für die Relation ist Jod und Strontium. Jod würde ich mit unter 0,06 fallen lassen.
      Kalium 10-20 unter ca. hast du mal in deine Relationstabelle geschaut?
      Ebenso scheint deine Sali erhöht zu sein und dadurch sind die Werte auch nicht ganz stimmig.