>60 Eisen sehr hoch

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • >60 Eisen sehr hoch

      Hallo, habe am 19.01 meine Analyse bekommen und ich traute meinen Augen nicht >60 Eisen, ich mache gerade alle zwei Tage 10% WW. Ich dacht mir schon das etwas nicht stimmt da ein zwei Korallen anfangen sich aufzulösen :( Alle anderen Werte bis auf Zinn 12,5 sind eigentlich normal CA war sehr weit unten 366 ist aber bereits behoben.
      Wie lange denkt Ihr soll ich das "ungefähr" noch machen, bis ich 50% Wasser getauscht habe oder ....? Kann das überhaupt nicht abschätzen wie lang das dauern kann.
      Die Ursache habe ich bereits gefunden ein rostende Schelle leider so nicht sichtbar wenn mann ins TB reinschaut ?(

      Lg Rene
      Lg René

      Becken: 180x80x65 98% SPS
      1x Bubble King® Double Cone 200
      4x Hydro Wizard ECM42
      1x Knepo Medienfilter
      1x ATI Hybrid 8x80 T5 2017
      1x RFP Red Dragon 3 Speedy Pumpe 80 Watt
    • Weil ich auf Facebook gefragt wurde ich verwende nur Salz von Fauna Marin, wie alles andere auch. Charge: 208103/25 habe schon drei Eimer dieser Charge verbraucht.
      Lg René

      Becken: 180x80x65 98% SPS
      1x Bubble King® Double Cone 200
      4x Hydro Wizard ECM42
      1x Knepo Medienfilter
      1x ATI Hybrid 8x80 T5 2017
      1x RFP Red Dragon 3 Speedy Pumpe 80 Watt

      The post was edited 2 times, last by Rene M. ().

    • ahh ok super Danke, also liegts doch nicht am Salz?
      leider sterben immer noch zwei drei Stöcke, denn anderen geht es aber gut ...seltsam.
      Da sie schon so groß sind kann ich sie auch nicht rausnehmen. Da bleibt mir nichts über als zuschauen

      Lg Rene
      Lg René

      Becken: 180x80x65 98% SPS
      1x Bubble King® Double Cone 200
      4x Hydro Wizard ECM42
      1x Knepo Medienfilter
      1x ATI Hybrid 8x80 T5 2017
      1x RFP Red Dragon 3 Speedy Pumpe 80 Watt

      The post was edited 1 time, last by Rene M. ().

    • Strömung habe ich denke genug mit 4 Hydro, hab sie im wechsel 6std. Von rechst dann 6 std. Von links usw., könnte sie zu stark sein?
      Alle anderen Werte die ich messen kann und mit eurer Referenz gecheckt worden sind, sind jetzt im grünen Bereich. Ca 425, kh 7,5 mg 1200, po4 0,06, nitrat 2,0

      Trace 1 40ml/5L
      Trace 2 30ml/5L
      Trace 3 75ml/5L

      Alle zwei Tage Coral Sprint
      Sonst nichts anderes
      Lg Rene
      Files
      Lg René

      Becken: 180x80x65 98% SPS
      1x Bubble King® Double Cone 200
      4x Hydro Wizard ECM42
      1x Knepo Medienfilter
      1x ATI Hybrid 8x80 T5 2017
      1x RFP Red Dragon 3 Speedy Pumpe 80 Watt

      The post was edited 2 times, last by Rene M. ().

    • Offensichtlich sehe ich keine Parasiten das einzig was mir auffällt ich hab extrem viele schlangesterne.
      Ich füttere nur frostfutter krill und mysis und einmal am tag lps grow mit futterautomat und alle zwei Tage Coral Sprint.
      Kh ist wieder auf 10 rauf, war vor paar tagen auf 7,5 habe eine neue dosierpumpe und muss erst den richtigen wert finden.
      Die letzte Auswertung von voriger woche ist weiter oben angefügt.
      Salz verwende ich nur von euch Charge: 208103/25
      Files
      Lg René

      Becken: 180x80x65 98% SPS
      1x Bubble King® Double Cone 200
      4x Hydro Wizard ECM42
      1x Knepo Medienfilter
      1x ATI Hybrid 8x80 T5 2017
      1x RFP Red Dragon 3 Speedy Pumpe 80 Watt

      The post was edited 3 times, last by Rene M. ().